January 2013

January 20, 2013 Bro. Glynn Bertrand

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.



January 6, 2013 Bro. Glynn Bertrand

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.



December 2012

December 30, 2012 Bro. Glynn Bertrand

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.



November 2012

November 18, 2012 Bro. Glynn Bertrand

Audio clip: Adobe Flash Player (version 9 or above) is required to play this audio clip. Download the latest version here. You also need to have JavaScript enabled in your browser.